Sun, 29 Aug 2004 15:27:16 GMT

hmm. I think i've posted this before, but this blog does not support users of internet explorer. it is the firm belief of me, that internet explorer is very dangerous to use on the web and is one of the great perpetrators of worms, which spread through information monocultures. I don't support it. I designed this blog to be w3c css2 compliant with one or two tags for css3, if browsers ever get fancy. so, if you want to use ie, use it at your own risk, rely on the fact that most people design for it, and that few of these people have bad intentions. now some people think it seems to work on ie, that is not my intention, it is an accident of the fact that these people are probably using os x and ie 5.2 . but it doesn't look perfect there anyway, but it does sort of work.

so, let me encourage you to choose a new browser, one that several national and international security agencies/consultants have not put on a threat index. you can download most browsers from versiontracker.

This entry was posted in General.